Matching engine offline

Incident Report for Polymarket US System Status

Resolved

Matching engine is back online
Posted Jul 18, 2026 - 21:13 EDT

Update

We have cleared all open orders and are progressing to bringing services back online
Posted Jul 18, 2026 - 21:11 EDT

Monitoring

Matcher is online. We are working on cancelling all open orders before proceeding with resumed trading
Posted Jul 18, 2026 - 21:00 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 18, 2026 - 20:41 EDT

Investigating

We are currently investigating this issue.
Posted Jul 18, 2026 - 20:20 EDT
This incident affected: Polymarket US Exchange.