Matcher is offline

Incident Report for Polymarket US System Status

Resolved

Matcher is fully online, are still monitoring closely.
Posted Jun 25, 2026 - 18:33 EDT

Update

All markets have been unhalted and all open orders have been cleaered. Slowly coming back online.
Posted Jun 25, 2026 - 18:31 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 25, 2026 - 18:29 EDT

Monitoring

Matcher is back online, cancelling all open order then unhalting all markets.
Posted Jun 25, 2026 - 18:29 EDT

Identified

We are working to bring the exchange back up. All open orders will be cleared before opening. Markets are currently halted.
Posted Jun 25, 2026 - 18:23 EDT

Investigating

We are currently investigating this issue.
Posted Jun 25, 2026 - 18:06 EDT
This incident affected: Polymarket US Exchange.