We are continuing to monitor for any further issues.
Posted Sep 05, 2026 - 18:34 EDT
Update
All orders have been cleared. Systems oniline in 15mins. Trading is open.
Posted Sep 05, 2026 - 18:23 EDT
Update
Matcher is now processing - we are going through our backlog at our nominal rate. Full systems online soon.
Posted Sep 05, 2026 - 18:15 EDT
Update
Team has applied the fix, matcher is restarting and hydrating.
Posted Sep 05, 2026 - 17:40 EDT
Update
Matching engine is going through its backlog slowly and is still processing. Funds and positions are safe. Team is applying a fix to increase speed of matcher dequeue.
Posted Sep 05, 2026 - 17:30 EDT
Update
Matching engine is online - processing its backlog of requests. Open orders will be cancelled, markets are halted.
Posted Sep 05, 2026 - 16:18 EDT
Update
Matching engine is now online.
Posted Sep 05, 2026 - 16:05 EDT
Update
All core services have started and are healthy. Matching engine is now booting up and hydrating.
Posted Sep 05, 2026 - 15:53 EDT
Update
We are waiting for services to hydrate, no defined ETA at the moment.
Posted Sep 05, 2026 - 15:33 EDT
Monitoring
Applying an additional fix to speed status to resolution
Posted Sep 05, 2026 - 15:01 EDT
Identified
We have identified the issue in the system and are doing a rolling restart
Posted Sep 05, 2026 - 13:59 EDT
Investigating
Investing issues connecting and processing orders. Open orders will be cancelled.
Posted Sep 05, 2026 - 13:45 EDT
This incident affected: [Production] Polymarket US Exchange.