Matching engine offline

Incident Report for Polymarket US System Status

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 04:44 EDT

Update

All open orders cleared, markets still halted. Unhalting markets now
Posted Jul 20, 2026 - 04:41 EDT

Monitoring

Matcher is online, clearing open orders
Posted Jul 20, 2026 - 04:35 EDT

Identified

Our balance server is now online, matcher is coming online in about 10mins. All open orders will be cancelled.
Posted Jul 20, 2026 - 04:27 EDT

Investigating

We are currently investigating this issue.
Posted Jul 20, 2026 - 04:10 EDT
This incident affected: Polymarket US Exchange.