Matching engine is offline

Incident Report for Polymarket US System Status

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 20:56 EDT

Monitoring

We have brought the matcher back online and are monitoring as orders are being processed
Posted Jun 24, 2026 - 20:54 EDT

Identified

We are bringing the matcher back online. All open orders have been cleared.
Posted Jun 24, 2026 - 20:53 EDT

Investigating

We are currently investigating this issue.
Posted Jun 24, 2026 - 20:40 EDT
This incident affected: Polymarket US Exchange.