gRPC & REST API access to exchange is degraded

Incident Report for Polymarket US System Status

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 17:57 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 24, 2026 - 17:56 EDT

Monitoring

We should begin to see close to full nominal performance
Posted Jun 24, 2026 - 17:54 EDT

Update

We are continuing to investigate this issue.
Posted Jun 24, 2026 - 17:43 EDT

Investigating

We are investigating an issue with our API layer for market makers to the exchange via gRPC and REST
Posted Jun 24, 2026 - 17:41 EDT
This incident affected: Polymarket US Exchange.