Position streaming delayed

Incident Report for Polymarket US System Status

Resolved

This incident has been resolved.
Posted Sep 13, 2026 - 01:37 EDT

Investigating

We are investigating delays of new positions to output streams
Posted Sep 13, 2026 - 01:27 EDT
This incident affected: [Production] Polymarket US Exchange.